Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Open links in tabs instead of new windows different in W11

  • 2 trả lời
  • 1 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi kjcmalden

more options

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93.

My preference would be the W10 way.

Not sure why this would be an OS related issue but there we are.

Regards

Kevin

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93. My preference would be the W10 way. Not sure why this would be an OS related issue but there we are. Regards Kevin

Giải pháp được chọn

Note that the setting in "Settings -> General -> Tabs" only applies to links that specify a target window and you can divert this to a new tab, otherwise the link is opened in the same tab.

There is a pref to open a bookmark in a new tab.


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Note that the setting in "Settings -> General -> Tabs" only applies to links that specify a target window and you can divert this to a new tab, otherwise the link is opened in the same tab.

There is a pref to open a bookmark in a new tab.


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thank you - sorted in two minutes. I womder why the setting was different in the new installation....