On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Force to store image using "Save AS" as Webp even image type is png, jpt etc

  • 1 trả lời
  • 1 gặp vấn đề này
  • 112 lượt xem
  • Trả lời mới nhất được viết bởi asadkamran786

more options

I as annoyed by Save As WebP, because image was png and every time i need to write extension .png

i found this discussion, but unfortunately it is not working for me and i feel its not good solution. https://support.mozilla.org/en-US/questions/1286715

I as annoyed by Save As WebP, because image was png and every time i need to write extension .png i found this discussion, but unfortunately it is not working for me and i feel its not good solution. https://support.mozilla.org/en-US/questions/1286715

Được chỉnh sửa bởi asadkamran786 vào

Giải pháp được chọn

Solution:

   write in address bar "about:config"
   Search for WebP 

Set both of these setting to false image.webp.enabled browser.download.viewableInternally.typeWasRegistered.webp

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Solution:

   write in address bar "about:config"
   Search for WebP 

Set both of these setting to false image.webp.enabled browser.download.viewableInternally.typeWasRegistered.webp

Được chỉnh sửa bởi asadkamran786 vào