Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FACEBOOK - Typing a comment causes the screen to scroll on its own.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi nosoy1

more options

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts about a page up, closer to top. This shifts the entry area where I'm typing down and off the screen. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. It is maddening!

I've restarted in troubleshoot mode and the same thing happens, so it is not an add-on. This is happening on both my Firefox Linux systems AND on a Windows 10 machine, so I don't think it is specifically OS related either. The screen however does stay put, like it is supposed to, using Chrome or Opera.

Is this a Firefox problem or is FACEBOOK messing with Firefox?

Giải pháp được chọn

That field was already set to '2'. So the phenomena started on three separate computers and two OS's, all at the same time; around noon yesterday (U.S. Central). It ONLY affected Facebook. Every other site worked as it should. No keyboard settings were changed. I would know, I'm the only one with access. Then, last night around 11:00pm all three computers, all at the same time, suddenly started to behave normally again. Weird. I changed nothing.

So I'm going with Facebook had some script screwed up, and they fixed it.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

I'm perplexed because it doesn't happen here using Facebook on Firefox (Linux OS). Could it be related to your keyboard or keyboard layout/settings?

Hữu ích?

more options

Facebook's forms are heavily scripted -- what you type isn't going straight into a form field. That said, it's a very strange problem.

Could you double-check this setting for Backspace key navigation:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.backspace_action and pause while the list is filtered

(3) If the preference is bolded and has some value other than its default value of 2, click the Reset button at the right end of the row (leftwards arching arrow icon) or double-click the preference to display an editing field, and change the value to 2 then press Enter or click the blue check mark button to save the change.

For reference:

0 => Back (equivalent to the Back button) 1 => Page up 2 => (do nothing)

More info on about:config: Configuration Editor for Firefox.

Hữu ích?

more options

Giải pháp được chọn

That field was already set to '2'. So the phenomena started on three separate computers and two OS's, all at the same time; around noon yesterday (U.S. Central). It ONLY affected Facebook. Every other site worked as it should. No keyboard settings were changed. I would know, I'm the only one with access. Then, last night around 11:00pm all three computers, all at the same time, suddenly started to behave normally again. Weird. I changed nothing.

So I'm going with Facebook had some script screwed up, and they fixed it.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.