Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Pinning Extensions

  • 10 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Hi, there are certain extensions which will not pin to the toolbar, including (for example) google translate. I have tried refreshing, clearing the cache, deleting and reloading, all to no avail.

Tất cả các câu trả lời (10)

more options

Add-ons are not 'pinned.'

Customize Firefox controls, buttons and toolbars {web link}

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the Menu Bar.Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom right.

Hữu ích?

more options

There is no icon to move. The extension exists in the list of extensions but nowhere else.

Hữu ích?

more options

Hi Bill, which translation add-on is it?

For example, the one I'm using (Translate Web Pages) integrates into the "Page Actions" section at the right end of the address bar instead of having a button on the main area of the toolbar.

Note that in private windows, the Page Actions buttons only appear for extensions that have permission to run in private windows. More info on that issue: Extensions in Private Browsing.

Hữu ích?

more options

Thank you for the reply - The translation add-on is google translate..... i am talking about missing add-ons to the right of the toolbar, and in addition to the translate add-on, token signing and PDF viewer also fail to appear. My problem exists whether I use private browsing or not.

Được chỉnh sửa bởi Bill vào

Hữu ích?

more options

Did you check the overflow? >>

Hữu ích?

more options

If a Refresh did not make the icons appear, and they have permission to display in private windows, are you sure those extensions create toolbar buttons? You haven't provided enough details on exactly which ones they are for us to check that ourselves. You can view their information/screenshots on the Add-ons site, or give us links to their pages on the Add-ons site so we can take a look.

Hữu ích?

more options

OK I will try to keep this simple. In screenshot on the right, my homepage shows a number of extensions in the top right, including GMail, YouTube enhancer and ExpressVPN.

In screenshot on the left, this is an extract of my extensions, which include google translate and ID Token signing. My question is, how can I make those extensions appear on screenshot 1 on the top right along with the others.

I have no such problems with Edge Google or Yandex, if you do not know the answer please let me know and I will return to browsers which are working in this regard.

Được chỉnh sửa bởi Bill vào

Hữu ích?

more options

....and leading on, this is a screenshot of my google chrome homepage which clearly shows the google translate extension and the ID extension.

Hữu ích?

more options

I think it's the length of the address box. The longer the box is, the less room for anything else. You may have to rearrange the icons and place the important ones first.

Hữu ích?

more options

Bill said

In screenshot on the left, this is an extract of my extensions, which include google translate and ID Token signing. My question is, how can I make those extensions appear on screenshot 1 on the top right along with the others.

To Google Translate (AMO)

According to the description, "This extension creates a context menu item in Firefox. When you click on this menu item, the previously selected text is sent to Google Translate for translating or to Google TTS for listening pronunciation. You can setup the default languages for translation on the options page."

That extension does not have a button for the main toolbar (it was removed about a year ago because the drop-down wasn't working correctly). If you want a translation extension that has a button in the toolbar, I use this one (screenshot attached):

https://addons.mozilla.org/firefox/addon/traduzir-paginas-web/

ID Token signing

Is that this one: https://addons.mozilla.org/firefox/addon/pkcs11-module-loader/

That extension has no user interface (no toolbar button, no address bar button, no options page, no right-click context menu). According to the description, "Use the Estonian ID-card in Firefox for authentication. In addition to this extension, the ID-Software (including ID-card drivers) must also be installed on computer: download the ID-Software for your operating system on https://www.id.ee/en/article/install-id-software/."

Are you sure that is the extension you intended to install?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.