Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Error on every page

  • 9 trả lời
  • 1 gặp vấn đề này
  • 79 lượt xem
  • Trả lời mới nhất được viết bởi ijones_fall12

more options

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

Được chỉnh sửa bởi ijones_fall12 vào

Tất cả các câu trả lời (9)

more options

Hey there!

What you wrote is really long! Could you please shorten it to the bare minimum so that we can solve the exact issue?

Thanks!

Kind regards,

Bithiah

Hữu ích?

more options

How is that?

Hữu ích?

more options

Hữu ích?

more options

So I have turned off all my avast and checked it again. Now it says it was secured by google and every page is still https.

Secure Connection Failed

An error occurred during a connection to gaming.amazon.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Được chỉnh sửa bởi ijones_fall12 vào

Hữu ích?

more options

Web search: https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup. https://www.ssllabs.com/ssltest/viewMyClient.html

Hữu ích?

more options

Does it make a difference of you do not use a VPN (or proxy) if you normally use this ?

Hữu ích?

more options

Let me try to vpn or proxy.

Hữu ích?

more options

It does the same thing with a vpn.

Hữu ích?

more options

I will say it seems to only have started after Avast updated it for me however I have tried completely removing it and it doesn't help.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.