Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Webpages don't display properly; text and images too flushed to either margins.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi 0zen

more options

Here are an examples using one site: [Image 1] is Firefox's default 100% zoom. Note the flushed text at the left margin. Ideally, it should look like [Image 2], however, that was zoomed down to 90% where the text body also shrinks along with it and making reading a tad harder. Obviously, not the best solution. [Image 3] is the same site on Safari. [Image 4] is taken from Palemoon. [Image 5] is reddit.com's comment page, again with the unsightly margin problem.

Any ideas how to fix this? Would really appreciate any troubleshooting tips.

Here are an examples using one site: [https://i.imgur.com/S4DvKJ6.png [Image 1]] is Firefox's default 100% zoom. Note the flushed text at the left margin. Ideally, it should look like [https://i.imgur.com/0ALkdZV.png[Image 2]], however, that was zoomed down to 90% where the text body also shrinks along with it and making reading a tad harder. Obviously, not the best solution. [https://i.imgur.com/3rOe2Kh.png[Image 3]] is the same site on Safari. [https://i.imgur.com/qtz4YZk.png[Image 4]] is taken from Palemoon. [https://i.imgur.com/BCRLuYb.jpg[Image 5]] is reddit.com's comment page, again with the unsightly margin problem. Any ideas how to fix this? Would really appreciate any troubleshooting tips.

Giải pháp được chọn

I also disabled all extensions and reverted to Firefox's default theme, still had the same issue. However, as a last resort, I just now decided go through the Refresh route and finally got the desired formatting. No idea what caused it in the first place.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

I also disabled all extensions and reverted to Firefox's default theme, still had the same issue. However, as a last resort, I just now decided go through the Refresh route and finally got the desired formatting. No idea what caused it in the first place.

Được chỉnh sửa bởi 0zen vào