Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Minimize, Maximize, and Close buttons invisible after latest update

  • 12 trả lời
  • 2 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi knight_magnus

more options

After the most recent update, currently on 92.0, the Minimize, Maximize, and Close buttons are invisible. They are still there and I can get the tool-tip if I hover over them with the mouse, but visually they are completely gone.

Any ideas how to fix this?

Thanks in advance!

Giải pháp được chọn

See https://support.mozilla.org/en-US/questions/1346006 were I posted the following:

This came up before. See https://support.mozilla.org/en-US/questions/1344224 I use Windows 7 and the maximize, minimize and close buttons disappear for me as well, when I use the Firefox Alpenglow theme that comes with Firefox or any added theme I've tried in Firefox 90, including "Solid" themes like Proton Colors, Polynial design, Classic Blue and Dark Blue. The problem disappears when I switch to the System, Light, and Dark themes that come with Firefox. I was able to work around the problem by switching my Windows theme in Control Panel -> Personalization. I had been using an Aero theme. After changing to a Basic Windows 7 theme, all of my Firefox 90 themes are working.
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (12)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Some have reported this issue was caused by an add-on.

Hữu ích?

more options

I'll try it. I have a bunch of tabs open from some projects that I have been working on. If I do this Safe Mode, will I lose my tabs? If so, I'll just need to copy all of them before trying it.

Thanks

Hữu ích?

more options

Copy the tabs or create shortcuts.

Hữu ích?

more options

You can also try a different Firefox and Windows theme to see is you can find a combination that works.

Hữu ích?

more options

Giải pháp được chọn

See https://support.mozilla.org/en-US/questions/1346006 were I posted the following:

This came up before. See https://support.mozilla.org/en-US/questions/1344224 I use Windows 7 and the maximize, minimize and close buttons disappear for me as well, when I use the Firefox Alpenglow theme that comes with Firefox or any added theme I've tried in Firefox 90, including "Solid" themes like Proton Colors, Polynial design, Classic Blue and Dark Blue. The problem disappears when I switch to the System, Light, and Dark themes that come with Firefox. I was able to work around the problem by switching my Windows theme in Control Panel -> Personalization. I had been using an Aero theme. After changing to a Basic Windows 7 theme, all of my Firefox 90 themes are working.

Hữu ích?

more options

AliceWyman said

See https://support.mozilla.org/en-US/questions/1346006 were I posted the following:
This came up before. See https://support.mozilla.org/en-US/questions/1344224 I use Windows 7 and the maximize, minimize and close buttons disappear for me as well, when I use the Firefox Alpenglow theme that comes with Firefox or any added theme I've tried in Firefox 90, including "Solid" themes like Proton Colors, Polynial design, Classic Blue and Dark Blue. The problem disappears when I switch to the System, Light, and Dark themes that come with Firefox. I was able to work around the problem by switching my Windows theme in Control Panel -> Personalization. I had been using an Aero theme. After changing to a Basic Windows 7 theme, all of my Firefox 90 themes are working.

Thanks for the link. I saw this post, but since nothing changed on my PC, the only thing that happened was Firefox updated and restarted, I didn't think this would have anything to do with my PC settings. I'm going to try the other suggestions first and see if they work.

Hữu ích?

more options

It's possible that a setting that worked before can cause issues when any program is changed.

Hữu ích?

more options

Well, a bit of egg on my face here. Restarting in Troubleshooting mode did bring back the buttons to be visible. Following Alice's suggestion of changing the theme also fixed it. The Firefox theme Alpenglow is the only theme that makes the buttons visible. Also, changing the Windows 7 theme from Aero to Basic also makes the buttons visible.

Unfortunately, since I can't deal with that Alpenglow theme, and I don't want my interface to look terrible with the Basic theme, I'm going to have to stick with what I have and just not have the Firefox buttons visible.

I do appreciate everyone's help, suggestions, and advice here. Since I do have the buttons, I just cannot see them, I'll learn to live with it.

Thanks again!

Hữu ích?

more options

The Firefox theme Alpenglow is the only theme that makes the buttons visible.

That sounds weird. Alice reported that this happens with all themes including Alpenglow and that only the system theme and the light and dark themes work apart from disabling Aero in Windows 7.

Hữu ích?

more options

cor-el said

The Firefox theme Alpenglow is the only theme that makes the buttons visible. That sounds weird. Alice reported that this happens with all themes including Alpenglow and that only the system theme and the light and dark themes work apart from disabling Aero in Windows 7.

I don't know. There are 4 built-in Firefox themes that it comes with and Alpenglow is the only one that worked and showed the buttons. I have added screenshots of all 4 themes to show this, all with Aero enabled.

Hữu ích?

more options

Something changed between Firefox 90 and Firefox 92.

I switched back to my original Aero theme in Windows 7 Control Panel -> Personalization and Firefox 92 still shows the Minimize, Maximize, and Close buttons in all of my added themes and in all four built-in themes (system, light, dark and Apenglow), even after a reboot.

I then tried Firefox 90 (which I have installed in a different program folder) and the old problem I reported above still exists. The buttons only appear when I use the system, light, or dark theme. They disappear when I use the Apenglow theme or any added theme.

Hữu ích?

more options

That's odd. I'm currently on 92.0.1 and I'm experiencing the opposite behavior. With 92 and 92.0.1 I have no visible buttons unless I use Alpenglow, and they show up with that. They still are not showing up with Light, Dark, and System themes.

I'm literally having the opposite experience as you, with the Firefox versions as well as the themes. That's just strange.

I did test with the 91.1.0esr Extended Support Release version and the buttons showed then. I guess I'm just having issues with version 92.

I would run the Extended Release version permanently, but Firefox warns me about corruption and wants to create an entire new profile, so I lose my tabs, my addon's, my sync, history, bookmarks, everything, and it would be a pretty bit inconvenience to set that all up again. Maybe I'll make time to do it later.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.