Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Home Page

  • 4 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi phillyjudgem

more options

I recently reset my computer because of performance issues. When relaunching FireFox, MSN is now my Home Page. I never selected or used MSN, but its there and I can't get rid of it. I have tried several times via the Settings tab, I have also tired on several occasions to drag a different tab to the Home Page Icon, but MSN just won't go away. I also tried to restore to an earlier version of FireFox, but no success. When working on the Settings tab, there is no "save" option. Is that normal?

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi phillyjudgem vào

Giải pháp được chọn

Okay. You have firefox for Acer, their preconfigured fork with default homepage. Try to download Firefox directly from the mozilla website.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Can you go to menu -> Help -> About Firefox and paste here the screenshot of the About window?

Hữu ích?

more options

I've attached screen shot to the original post.

Hữu ích?

more options

Giải pháp được chọn

Okay. You have firefox for Acer, their preconfigured fork with default homepage. Try to download Firefox directly from the mozilla website.

Hữu ích?

more options

Thanks very much for the help. I have to comment, that Acer/MSN's approach stinks. That's really frustrating to not be able to change your Home Page.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.