Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

how to require that links open in same tab?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi danflester

more options

There is a lot of advice on the web about how to do it, and NONE work for me.

I am using FF 92.0 under BigSur. My current FF params are shown in the attached image. What needs to be changed to make this work???

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

I think that these browser.link.open_newwindow prefs should still work like before.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Well, good heavens. It works now. Not sure what the problem was before, but it seems to have fixed itself. But thank you for the ideas. That's a useful strategy for any such issue with Firefox.

Hữu ích?

more options

It is helpful to know that the parameters are set the way they should be.

Được chỉnh sửa bởi danflester vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.