Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Alt + n gets sent to websites, resulting in skipping around in videos and not switching tabs

  • 2 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi legendofmiracles

more options

I'm an avid keyboard user, and I'm trying to use the alt + n shortcuts for switching tabs, while watching in a video on a website (more specifically unity). But every time I press alt + n udemy interprets it as skipping around in the video. And firefox aborts the switching of the tab. This is literally driving me crazy.

Giải pháp được chọn

There are a lot of pre-assigned keyboard shortcuts that Firefox allows websites to intercept and/or override. If you want to deny a site the ability to override a built-in shortcut, you could try adjusting the permission as follows:

While you are on a page on the site, call up the Page Info dialog using one of these methods:

  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select Block to bar overriding

(There's no Save button for this dialog, changes are saved in real time.)

Does that work? Does it break any other shortcuts you actually need?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

There are a lot of pre-assigned keyboard shortcuts that Firefox allows websites to intercept and/or override. If you want to deny a site the ability to override a built-in shortcut, you could try adjusting the permission as follows:

While you are on a page on the site, call up the Page Info dialog using one of these methods:

  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select Block to bar overriding

(There's no Save button for this dialog, changes are saved in real time.)

Does that work? Does it break any other shortcuts you actually need?

Hữu ích?

more options

Thank you for the quick response! That solved it!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.