Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Forgetting cookies...?

  • 6 trả lời
  • 1 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi Birdbrain

more options

FF seems to keep forgetting what I call "legitimate" cookies. For example:

  • For websites I use daily without a login, like Accuweather, every few days I get their "Accept our cookies?" messages.
  • For sites that allow an on-going login, I need to re-login frequently. Not daily, but certain not months later.
  • I have a financial site that allows me to set only certain devices may be recognized. Today it said a device I use weekly or so is no longer recognized.

There is an old thread that may be relevant: https://support.mozilla.org/en-US/questions/1309877

But several issues: That thread is closed, even though this bug is still going. Also it only covers Windows and I could use help with Windows & iOS versions.

Could "Tracking Protection" level come into play? I had it set to Standard but noticed recently it was Strict. I think Firefox changed that, not me, but I can't be 100% positive. Meanwhile I changed it back to Standard but so far the issue remains.

Thank you,

Joe

Tất cả các câu trả lời (6)

more options

You could also check your History settings (on the same page as Enhanced Tracking Protection).

Hữu ích?

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hữu ích?

more options

Thank you for the specifics.

>> You may be in Private Browsing mode or told Firefox not to remember.

Definitely not Private Browsing.

>> Turn off Always Use Private Browsing Mode >> Turn on Remember My Browsing And Download History

These ^ ^ ^ were already set as suggested.

>> At the bottom of the page, turn on Clear History When Firefox Closes. >> At the far right, press the Settings button. Turn on ONLY >> Cache and Form And Search History leaving the others off.

"Clear History When Firefox Closes" was turned off in which case I would think FF would always "remember" cookies. But I can also see how cache can get in the way.

I made the suggested changes for "Clear History" and will test from here. Will take a few days to see how it worked.

Thanks again!

Hữu ích?

more options

This has definitely NOT fixed the problem.

I contacted the website to see if they had suggestions. Their answer was that they do not support Firefox. The site is Vanguard, i.e., the largest mutual fund company in the US.

I want to stay with Firefox...you are the good guys! But if I can't really use it in the real world, then I will have to walk away.

PS - I tried to submit this via Help / Submit Feedback, but that requires that I create (yet another!) account on "Crowdcity". I don't want to talk to "Crowdcity", I want to share with "Team Mozilla" that this is a business issue, not technical one. Mozilla needs to work harder at addressing significant issues like this and working with very large companies to ensure they support FF.

Hữu ích?

more options

I called for more help.

Hữu ích?

more options

@FredMcD: Not exactly sure what this means, but thank you.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.