Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Cannot log in to American Airlines website AA.Com

  • 5 trả lời
  • 1 gặp vấn đề này
  • 312 lượt xem
  • Trả lời mới nhất được viết bởi Tom Huckstep

more options

For the past couple of weeks I am not able to log in to AA.com. When I fill in the require fields ( AAdvantage # or username, Last name, Password), it redirects to https://www.aa.com/sorry.html. I have no problem logging in on one of the other major web browsers. Ad blocker is turned off, cache has been cleared, all the tricks that usually solve such problems. So, I'm beginning to think that something in a recent Firefox update doesn't play nice with AA.com. I'm using Firefox Ver 91.0.2.

Any suggestions?

For the past couple of weeks I am not able to log in to AA.com. When I fill in the require fields ( AAdvantage # or username, Last name, Password), it redirects to https://www.aa.com/sorry.html. I have no problem logging in on one of the other major web browsers. Ad blocker is turned off, cache has been cleared, all the tricks that usually solve such problems. So, I'm beginning to think that something in a recent Firefox update doesn't play nice with AA.com. I'm using Firefox Ver 91.0.2. Any suggestions?

Giải pháp được chọn

Thanks @FredMcD.

As part of my effort to diagnose the problem, I did clear the cache, search history, form data, and download history. Then I ran Firefox in safe mode, and found that AA.com worked fine. Next step, I put Firefox in normal operating mode but disabled all my extensions and plug-ins. I started by re-enabling Lastpass so I had access to passwords, then one by one re-enabled other extensions. It seems that Google Analytics Opt-out Add-on (by Google) may have been the culprit because, when I put an exception for AA.com into that add-on, AA.com loaded. Re-enabling the rest of my add-ins and extensions caused no other issues.

I'm not enirely happy with that solution as I don't like to give Google any more information about me than they already have. I'll take a look at Firefox's SmartBlock for Enhanced Tracking Protection feature to see if that will solve the problem that I was trying to do with the Google add-in. It's been awhile since I read up on SmartBlock for Enhanced Tracking Protection.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Giải pháp được chọn

Thanks @FredMcD.

As part of my effort to diagnose the problem, I did clear the cache, search history, form data, and download history. Then I ran Firefox in safe mode, and found that AA.com worked fine. Next step, I put Firefox in normal operating mode but disabled all my extensions and plug-ins. I started by re-enabling Lastpass so I had access to passwords, then one by one re-enabled other extensions. It seems that Google Analytics Opt-out Add-on (by Google) may have been the culprit because, when I put an exception for AA.com into that add-on, AA.com loaded. Re-enabling the rest of my add-ins and extensions caused no other issues.

I'm not enirely happy with that solution as I don't like to give Google any more information about me than they already have. I'll take a look at Firefox's SmartBlock for Enhanced Tracking Protection feature to see if that will solve the problem that I was trying to do with the Google add-in. It's been awhile since I read up on SmartBlock for Enhanced Tracking Protection.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.


You should contact the add-ons support for more help on this.

more options

All, I was able to fix my problem in a different way by reading this thread (thank you!). I started looking at all the problems with Plug-ins. For me, the problem was a "Duck Duck Go" privacy plug in/add on. I didn't disable the plug in entirely, just for the aa.com site itself. That fixed my issue. Not sure why aa.com doesn't like that. Problem solved though.

more options

josephdgreen said

All, I was able to fix my problem in a different way by reading this thread (thank you!). I started looking at all the problems with Plug-ins. For me, the problem was a "Duck Duck Go" privacy plug in/add on. I didn't disable the plug in entirely, just for the aa.com site itself. That fixed my issue. Not sure why aa.com doesn't like that. Problem solved though.

Thanks for your contribution here. Good to keep the Duck Duck Go Privacy Essentials plug-in in mind when troubleshooting other issues in the future.