Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Websites not displaying correctly

  • 3 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Ever since the latest updates, nothing is displaying properly. No matter what I do the problem is not resolved. Please update Firefox again and fix this bug. I do not want to have to go to another browser.

Ever since the latest updates, nothing is displaying properly. No matter what I do the problem is not resolved. Please update Firefox again and fix this bug. I do not want to have to go to another browser.

Tất cả các câu trả lời (3)

more options

Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

more options

THANK YOU!!! That worked!!!

more options

This issue should have been fixed with updating to 91.0.2 as in that version the default has been changed to Never, so updating should fix this unless you had already changed this setting from the default (about:config => browser.display.document_color_use is user set).

See the release notes.