Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to select PDF viewer to use when a PDF is saved locally and accessed with "file://" URL

  • 1 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi JP

more options

Greetings, and thank you for taking the time to read my request for help. I use Firefox to view the electronic evidence folders of my Social Security disability clients, which are made available in a web-page-based format with relative links to the documents that are saved in PDF format in the downloaded electronic folder. Each of the exhibits on the exhibit list or case documents with a URL that begins with "file://".

My problem is that Firefox now insists on opening the PDF files in my clients' electronic folders using its internal viewer and not Adobe Acrobat EVEN THOUGH I have gone to Settings->Applications and configured all PDF and TIFF file types to open in Adobe Acrobat DC (Please see screenshot below). This is annoying to say the least because I frequently need to run Adobe Acrobat's OCR on the medical records in my clients' electronic folders so that I can copy text to paste into notes or documents and because I need Adobe Acrobat's ability to take snapshots of portions of the exhibits to paste into documents or notes.

What is odd about this issue is that if I download a PDF from a website with a "http://" or "https://" URL, Firefox _WILL_ open up that PDF in Adobe Acrobat DC per the configurations in the Settings->Applications section.

The first uploaded image shows the settings in the Applications section of Settings. The second uploaded image is an example if Firefox opening a PDF document using its internal viewer in spite of the settings in the Settings->Applications section.

Any help in rectifying this issue would be very much appreciated.

Many thanks, Will Snyder

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Try these steps: 1. Navigate to 'about:config'. 2. Double click 'pdfjs.disabled' so that its value is now set to 'true'. 3. Navigate to the file://*.pdf and it should open in System viewer

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Try these steps: 1. Navigate to 'about:config'. 2. Double click 'pdfjs.disabled' so that its value is now set to 'true'. 3. Navigate to the file://*.pdf and it should open in System viewer

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.