Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox does serach Google and give this error on network under developer SSL_ERROR_PROTOCOL_VERSION_ALERT

  • 4 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hello Everyone,

I am getting this issue where when I Search google.com from my Firefox on mac book (Big Sur OS) it doesn't work, Eg, I type google and press enter it doesn't go for search it stays there as it is no change no error, from Developer tool, under network I get this error when I hit the google.com "SSL_ERROR_PROTOCOL_VERSION_ALERT" does any have a solution for this.

Hello Everyone, I am getting this issue where when I Search google.com from my Firefox on mac book (Big Sur OS) it doesn't work, Eg, I type google and press enter it doesn't go for search it stays there as it is no change no error, from Developer tool, under network I get this error when I hit the google.com "SSL_ERROR_PROTOCOL_VERSION_ALERT" does any have a solution for this.

Tất cả các câu trả lời (4)

more options
more options

Try this too but the issue is still persisting.

Được chỉnh sửa bởi nimish.vora vào

more options

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":