Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

websites look different/weird/wrong

  • 1 trả lời
  • 1 gặp vấn đề này
  • 95 lượt xem
  • Trả lời mới nhất được viết bởi TyDraniu

more options

Ever since I installed the update every webpage looks wrong. It has a default white background and formats for texts on every site is off. I tried using the dark theme and it did not help on other pages. I have tried to troubleshoot firefox several times to no avail. I reset all the settings nothing helped. I uninstalled and reinstalled firefox and it still looks horrible/wonky. Things are kind of working on web pages but not really. Please help me.

Ever since I installed the update every webpage looks wrong. It has a default white background and formats for texts on every site is off. I tried using the dark theme and it did not help on other pages. I have tried to troubleshoot firefox several times to no avail. I reset all the settings nothing helped. I uninstalled and reinstalled firefox and it still looks horrible/wonky. Things are kind of working on web pages but not really. Please help me.

Giải pháp được chọn

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.