Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Mainly text backgrounds not showing corectly on all websites i visit.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi. All of a sudden Firefox on my MAC is displaing websites incorectly. It is happening on all websites. It seems that the background colours / transparancy of text boxes are missing / not being displayed. Also some font sizes or images seem to be to large. I have cleared Cache, history, cookies, deleated Firefox and reinstaled it ? Out of the two images I have uploaded, the one with the transparent background is corect and displayed in Chrome. Also some tick / text boxes will not alow me to tick / enter text.

Hi. All of a sudden Firefox on my MAC is displaing websites incorectly. It is happening on all websites. It seems that the background colours / transparancy of text boxes are missing / not being displayed. Also some font sizes or images seem to be to large. I have cleared Cache, history, cookies, deleated Firefox and reinstaled it ? Out of the two images I have uploaded, the one with the transparent background is corect and displayed in Chrome. Also some tick / text boxes will not alow me to tick / enter text.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

cor-el said

This could be a problem with High Contrast Mode on Mac. See "New" in the release notes. Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

cor-el said

This could be a problem with High Contrast Mode on Mac. See "New" in the release notes. Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

Brilliant, thank you so much FredMcD !!!! All working corectly now. Have a great day !

more options

Glad to help. Safe Surfing.