Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Updates Disabled by System Administrator - I want it Enabled

  • 3 trả lời
  • 1 gặp vấn đề này
  • 292 lượt xem
  • Trả lời mới nhất được viết bởi pnevard

more options

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries under Software for Firefox and Mozilla. Then I was able to obtain version 91.0 by installing a fresh copy of Firefox. However, I still get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true.

I searched the directories C:/Windows/PolicyDefinitions and C:/Windows/PolicyDefinitions/en-US, but could not find the offending poicy DisableAppUpdate. This policy is set to true by the system administrator. I am the only user and have administrator privileges. How can I set this policy to false or remove this policy? I want to get updates!!

Thank you, Peter Nevard

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries under Software for Firefox and Mozilla. Then I was able to obtain version 91.0 by installing a fresh copy of Firefox. However, I still get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true. I searched the directories C:/Windows/PolicyDefinitions and C:/Windows/PolicyDefinitions/en-US, but could not find the offending poicy DisableAppUpdate. This policy is set to true by the system administrator. I am the only user and have administrator privileges. How can I set this policy to false or remove this policy? I want to get updates!! Thank you, Peter Nevard

Giải pháp được chọn

Try to run regedit.exe and check HKLM\Software\Policies\Mozilla\Firefox\ and HKCU\Software\Policies\Mozilla\Firefox\

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Try to run regedit.exe and check HKLM\Software\Policies\Mozilla\Firefox\ and HKCU\Software\Policies\Mozilla\Firefox\

more options

What security software do you have ?


Note that the mere presence of the "Mozilla\Firefox\" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\
more options

Thank you very much! Sorry for the delayed response. Your response got stuck in my Junk Email folder in Outlook. During my periodic search in this folder I found your email response and quickly set it to a trusted sender and moved it to my Inbox.

I had previously tried looking in the registry, but didn't think to search for the offending policy name. This policy was only located in the HKEY_LOCAL_MACHINE area. I also had previously tried deleting HKEY_LOCAL_MACHINE\SOFTWARE\Mozilla and HKEY_CURRENT_USER\SOFTWARE\Mozilla, but they just got rewritten after a power restart. I think I reinstalled FireFox at least 4 times also. However, by changing the hex data for the DisableAppUpdate policy from 1 to 0 solved the problem. Although I still have the message in settings: "Your browser is being managed by your organization", the only policy that is present, DisableAppUpdate, is now set to FALSE.

My security software is Avira Prime and I wonder if it tampered with this policy when I let it try to update FireFox.