Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Problems with opening websites in the last 2 days

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

In the last 2 days many problems with Firefox as you can see some below. There are more problems but in clicking one of your links below, I could not return to what I wrote. In addition I cannot check the box below "email me when someone answers the thread". Thanks B

In the last 2 days many problems with Firefox as you can see some below. There are more problems but in clicking one of your links below, I could not return to what I wrote. In addition I cannot check the box below "email me when someone answers the thread". Thanks B
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Did you set "browser.proton.enabled = false" on the about:config page to disable Proton?

You could also have a problem with High Contrast Mode on Mac. See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Did you set "browser.proton.enabled = false" on the about:config page to disable Proton?

You could also have a problem with High Contrast Mode on Mac. See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.