Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Color line on tabs now missing with FF91

  • 5 trả lời
  • 1 gặp vấn đề này
  • 83 lượt xem
  • Trả lời mới nhất được viết bởi mobilesuit600

more options

I am now unable to apply the container color line on top or at the bottom of the tabs using the userChrome.css file. Any help?

I am now unable to apply the container color line on top or at the bottom of the tabs using the userChrome.css file. Any help?

Giải pháp được chọn

cor-el said

In Firefox 91+ you can no longer disable Proton via "browser.proton.enabled = false" on the about:config page. Best is to leave browser.proton.enabled at its default true value as the false setting can cause issues. This code still works for me.
.tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {
	background-color: var(--identity-icon-color) !important;
	margin: 0 0 !important;
}

Whoa! It worked, though I had to first remove the script displaying color line at the bottom of the icon.

Thanks!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Only found a script for color line at icon's bottom.

more options

I have seen posts about container colour lines on Reddit, on the firefox or FirefoxCSS sub or both.

more options

TerryN21 said

I have seen posts about container colour lines on Reddit, on the firefox or FirefoxCSS sub or both.

Been using the popular one/s before FF91. Now rendered ineffective.

more options

In Firefox 91+ you can no longer disable Proton via "browser.proton.enabled = false" on the about:config page. Best is to leave browser.proton.enabled at its default true value as the false setting can cause issues.

This code still works for me.

.tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {
	background-color: var(--identity-icon-color) !important;
	margin: 0 0 !important;
}

more options

Giải pháp được chọn

cor-el said

In Firefox 91+ you can no longer disable Proton via "browser.proton.enabled = false" on the about:config page. Best is to leave browser.proton.enabled at its default true value as the false setting can cause issues. This code still works for me.
.tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {
	background-color: var(--identity-icon-color) !important;
	margin: 0 0 !important;
}

Whoa! It worked, though I had to first remove the script displaying color line at the bottom of the icon.

Thanks!