Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Keyboard changed

  • 5 trả lời
  • 1 gặp vấn đề này
  • 285 lượt xem
  • Trả lời mới nhất được viết bởi maarten0911

more options

I need help changing my keyboard layout in Firefox, as I´m not able to find the right settings. I'm currently using a British keyboard (with @ below the 'Esc') layout on a keyboard with American keyboard (with ` below the 'Esc') layout. I´m thankful that it is still a QWERTY-layout but for example the ´ and ' are on different places than I can see and from what I'm used to.

So, how can I change the keyboard layout on Firefox?

On my OS I sure have the right settings for my keyboard, I think it changed on my web browser when it updated.

Please ask first if you don't understand the question, thank you.

I need help changing my keyboard layout in Firefox, as I´m not able to find the right settings. I'm currently using a British keyboard (with @ below the 'Esc') layout on a keyboard with American keyboard (with ` below the 'Esc') layout. I´m thankful that it is still a QWERTY-layout but for example the ´ and ' are on different places than I can see and from what I'm used to. So, how can I change the keyboard layout on Firefox? On my OS I sure have the right settings for my keyboard, I think it changed on my web browser when it updated. Please ask first if you don't understand the question, thank you.

Giải pháp được chọn

Do you have multiple keyboard layouts installed in Windows?

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout or otherwise changed the layout. It is usually best to disable the rotate layout feature and instead set a specific keyboard shortcut for each layout. Note that Windows remembers the keyboard layout setting per application.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

For my own reference: I've posted the problem on 14:37 PM 2021/08/10 UTC +1

Được chỉnh sửa bởi maarten0911 vào

more options

It isn't clear to me what you mean. You have a US keyboard so the key below Esc show ` and the key to the left of Enter shows '. Your system uses a British keyboard layout so you need to use different keys to type those symbols. Does that mean you want to use the US layout on Firefox? I have never seen any reference to a way of changing the layout using Firefox. I have two (alternative) layouts on my system and the system provides methods for changing from one to the other, one an icon in the system tray, the other a keyboard shortcut. Perhaps your system provides something similar?

more options

Giải pháp được chọn

Do you have multiple keyboard layouts installed in Windows?

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout or otherwise changed the layout. It is usually best to disable the rotate layout feature and instead set a specific keyboard shortcut for each layout. Note that Windows remembers the keyboard layout setting per application.

more options

My problem is solved. I've been stupid and chose the wrong setting on Windows. *facepalm*

I had the wrong keyboard layout selected as my standard on Windows.

Go to Settings -> choose devices -> choose typing -> scoll down and click on the lowest link 'Advanced keyboard settings'. Then check out which layout (in the selection bar) works the best for you, I suggest to choose one at the time and experiment (or just knowing which one you need, like I did not).


The only 2 questions left to me: - Is there a similar option on Firefox (in case Firefox does mess with this keyboard layout)? and - Where to find such an option?

Được chỉnh sửa bởi maarten0911 vào

more options

Yes I did change the language with the hotkeys first (I think)