Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

No option to present a tab in Google Meet on Firefox

  • 3 trả lời
  • 1 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Firefox Version: 90.0.2 (64-bit)

Steps to reproduce:

I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and "A window", there is no option to present "a tab".

Expected results: In other browsers like chrome, edge, there is an option to present only a tab. There should be one in firefox as well. It is very important.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

This is not a solution just a suggestion but one could drag the Meets tab onto the desktop thereby creating its own window and move that window to its own desktop in Windows Task View so that you can quickly switch Firefox windows using Win+Ctrl+Left/Right. Viewers will still see add-on icons (can be moved to the overflow menu) and bookmarks toolbar (this can be set to collapse when on a new-tab page only) but not the other open tabs (the tab bar with one tab can be set to collapse in userChrome.css to maximize presentation space).

Được chỉnh sửa bởi JP vào

more options

@JP, Thanks for your kind help. But frankly, I think that installing another browser will be a less tedious solution to this problem. Anyways, do you know any other channel through which I can bring this issue to Mozilla's concern? Thanks again!

more options

If it works in Chrome and not Firefox... Sounds like Google Meets not supporting Firefox.