Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Dev Tools

  • 9 trả lời
  • 4 gặp vấn đề này
  • 1823 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I "upgraded to V90. since then, the URL box is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). I've gone in about:config and set all variables to False, yet they reset themselves to true every time. How do I disable the DevTools. Thanks

I "upgraded to V90. since then, the URL box is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). I've gone in about:config and set all variables to False, yet they reset themselves to true every time. How do I disable the DevTools. Thanks
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Tydranui; Thanks for replying. I restarted for about the 5th time today, Update was downloaded, and I now have version 90.0.1 and problem is resolved.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options

Do you start firefox with any command line parameter?

more options

No I did not. Just a shortcut on the desktop.

more options

Giải pháp được chọn

Tydranui; Thanks for replying. I restarted for about the 5th time today, Update was downloaded, and I now have version 90.0.1 and problem is resolved.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

more options

I have the same problem. updated to 90V restartd the problem still their.. not a computer person here just help please

more options

You can hover the robot icon on the location bar and check what reason is shown in the tooltip (DevTools,Marionette,RemoteAgent).

If the reason is DevTools then check on the about:config page whether these prefs have their default value (i.e. are not bold).

  • devtools.chrome.enabled = false
  • devtools.debugger.prompt = true
  • devtools.debugger.remote-enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


You can check if you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session. You can delete the user.js file if you didn't create this file yourself.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

more options

I "upgraded to V93.0 (64-bit) since then, the URL box is highlighted pink/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). And on top of that since I have upgraded up, 3 different power shell boxes pop up, one being a .exe extension not happy with this.. How do I disable the DevTools, and fix the 3 box power shell pop up? Thanks, Katherine

Được chỉnh sửa bởi presnell2017 vào

more options

If the reason is DevTools then check on the about:config page whether these prefs have their default value (i.e. are not bold).

  • devtools.chrome.enabled (false)
  • devtools.debugger.prompt (true)
  • devtools.debugger.remote-enabled (false)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Also check if you have a user.js file in the profile folder to initialize prefs each time Firefox starts (e.g. devtools.debugger.remote-enabled => true). The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

more options