On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My taskbar and tool tip fonts have changed from Times New Roman, to some ugly sanserif font. How do I change it back?

more options

After your latest update 2021-07-13 my taskbar and tool tip fonts have changed from Times New Roman, to some ugly sanserif font. How do I change it back?

After your latest update 2021-07-13 my taskbar and tool tip fonts have changed from Times New Roman, to some ugly sanserif font. How do I change it back?

Giải pháp được chọn

Maybe it is this -- at least as far as Firefox is concerned:

Windows Font Substitutions

Firefox 89 changed how Firefox uses the system's font substitutions table. Previously, the substitutions were used to override requested fonts, but starting in Firefox 89, they are used if the requested font isn't available. Try changing the following preference to revert to the old behavior and see whether this resolves the interface font issue with your Firefox:

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste gfx.windows-font-substitutes.always and pause while the list is filtered

(3) Double-click the preference to switch the value from false to true -- you might need to do a regular exit/restart of Firefox for that to take effect, I don't have a way to test this

Did that make any difference?

More info on about:config: Configuration Editor for Firefox.

[Warning added by moderator.]

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Have you gone into your firefox settings? Under general, there's a 'language & appearance' section near the top of the page, that should show you that Times is no longer the default font. But, you can change it back!

Hopefully that helps!

more options

Thank you, but, that allows one to set fonts on web pages. That isn't the problem, those settings are still working properly. My problem is that Firefox's font in the toolbars, tooltips, and dropdowns, has changed.

And, before someone suggests it, the size of the font is fine. It's just the wrong font.

more options

As of this morning's update, 2021-09-08, I have the same problem in Thunderbird.

All of a sudden all of the text in the task-bars are in some ugly sanserif font, instead of the Times New Roman they should be.

more options

Hi Tim, As I understand it, your original question was for Firefox. For Thunderbird questions, can you ask in the Thunderbird forum? Here's the link: https://support.mozilla.org/en-US/questions/new/thunderbird/form

more options

Giải pháp được chọn

Maybe it is this -- at least as far as Firefox is concerned:

Windows Font Substitutions

Firefox 89 changed how Firefox uses the system's font substitutions table. Previously, the substitutions were used to override requested fonts, but starting in Firefox 89, they are used if the requested font isn't available. Try changing the following preference to revert to the old behavior and see whether this resolves the interface font issue with your Firefox:

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste gfx.windows-font-substitutes.always and pause while the list is filtered

(3) Double-click the preference to switch the value from false to true -- you might need to do a regular exit/restart of Firefox for that to take effect, I don't have a way to test this

Did that make any difference?

More info on about:config: Configuration Editor for Firefox.

[Warning added by moderator.]

Được chỉnh sửa bởi Chris Ilias vào