Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Opening new tabs to Google search

  • 1 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi TerryN21

more options

Running Windows 10 64 bit with the latest updates on Firefox of 89.0.2. I cannot open a new tab to the google search bar by just opening a new tab. It defaults to showing a google search bar, but Firefox will not allow me to type into it. I am constantly redirected to the address bar to write my google searches or to a separate "search" in the same address bar, depending on which option I selected in settings.

I only have two options in Settings: 1) Use the address bar for search and navigation or 2) Add search bar in toolbar. I have Google set as my search engine.

Your previous version of Firefox did allow me to do exactly what I wanted. Now I cannot.

Under "New Tab" you only allow for 2 selections; Firefox home or a blank page, the latter of which does not show the personalized "rows". If you allowed a Google option there, it might resolve my problem.

I attached a picture of my new tab; it shows the search bar for Google, but it now says "Firefox" where it use to have the ever changing "Google" Logo. I do not mind the Firefox logo, but I seriously am upset that I am forced to type searches in the address bar. Who does that?

Furthermore, by forcing me to type in the address bar, its much harder to see what I am typing and allow for me to make corrections. Once I hit enter, it sends me to a typical Google search page, where I can then make changes, but this seems like an annoying step.

Am I missing something, some setting someplace where I can type in the search bar I indicated on my attachment?

On a side note: Thank you for adding a "Personalize" button on a new tab. It now allows me to add rows for shortcuts. Before I had to:

1. Load about:config?filter=browser.newtabpage.activity-stream.topSitesRows in the Firefox address bar. 2. Double-click on the preference browser.newtabpage.activity-stream.topSitesRows and change its value to the desired number of rows and click ok. 3. Check the New Tab Page to see the change right away and modify the number of rows accordingly if needed.

Which I technically have yet to change, because I prefer more than the 4 row limit you set. You will see those shortcuts in the attachment for the new tab.

Thank you for your time. Be safe and have a good day. :)

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

The following preference in about:config is forcing your search to the address bar. Change it to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

The following preference in about:config is forcing your search to the address bar. Change it to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.