Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why has firefox disabled almost all my addons?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Firefox 89.0.2 has disabled almost all of my addons without any explanation or possibility to re-enable! This includes Antivirus, https everywhere and other addons for security. I can't find any explanation on the web besides the old "signing" issue. Is this a bug or was this done for a reason? If for a reason, why wasn't there any information available beforehand? I get the impression that mozilla is definitely trying to drive users away. I'm actually seriously considering to remove firefox completely from all my devices now.

Does anybody have an explanation or remedy?

Firefox 89.0.2 has disabled almost all of my addons without any explanation or possibility to re-enable! This includes Antivirus, https everywhere and other addons for security. I can't find any explanation on the web besides the old "signing" issue. Is this a bug or was this done for a reason? If for a reason, why wasn't there any information available beforehand? I get the impression that mozilla is definitely trying to drive users away. I'm actually seriously considering to remove firefox completely from all my devices now. Does anybody have an explanation or remedy?

Tất cả các câu trả lời (4)

more options

Hi, check if there's any active policies on the about:policies page.

more options

Apparently there are no active policies: "The Enterprise Policies service is inactive."

more options

I managed to re-install most of my add-ons now (except for those which are installed by some other software like Logitech smooth scrolling). I still like to know, however, why there has been no warning or option beforehand. I think, I'll switch off the autmatic updates.

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"