Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

For 5-20 minutes, certain websites refuse to load

  • 4 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Sometimes it's the website I'm connecting to directly, and sometimes it's embedded images hosted on another site that won't load. As I write this, I am unable to access YouTube. (Update, 2 minutes later - now I can.)

Ctrl + F5 doesn't work. Nor does clearing my cookies, cache, site preferences and logins. I tried disabling all my addons - that didn't work either.

This is a local problem, I think. The speed of the failed load is instantaneous to half a second in duration, judging by the refresh button spinning.

However, there is one solution: loading the page in a private window will actually fix the problem in my main window. Obviously, this is not a convenient solution, and I'd like to know what causes this.

Giải pháp được chọn

FredMcD said

Not all add-ons are running when in Private Window. Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Nope, didn't work.

But I solved it - it was my severely-outdated K9 Web Protection software, which I had forgotten about. It's mainly used to protect children on the web, I think. It checks every website and allows or prevents it from being loaded. I guess it became corrupted somehow and started mis-filtering sites. Regardless, I uninstalled it, rebooted my PC and the problem is (or seems to be) gone.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

I should mention - it gives me a blank page, not a 404 message or a "no connection" message.

Hữu ích?

more options

Not all add-ons are running when in Private Window.

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

Giải pháp được chọn

FredMcD said

Not all add-ons are running when in Private Window. Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Nope, didn't work.

But I solved it - it was my severely-outdated K9 Web Protection software, which I had forgotten about. It's mainly used to protect children on the web, I think. It checks every website and allows or prevents it from being loaded. I guess it became corrupted somehow and started mis-filtering sites. Regardless, I uninstalled it, rebooted my PC and the problem is (or seems to be) gone.

Hữu ích?

more options

That was very good work. Well Done.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.