Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

this website is not working

  • 11 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have Firefox on two computers. This website works on one, but not the other. Please advise what troubleshooting steps to try next.

https://bannergress.com/banner/self-similar-across-scale-24c4 The box in the upper left should be scrolling to display the whole picture. The problem is with every page of this site; I selected this particular page as an example.

scrolls on this computer: desktop Windows 10 Pro v 20H2 Firefox v 89.0.1

doesn't scroll on this computer: laptop Windows 10 Home v 20H2 Firefox v 89.0.1


What I've tried on the laptop so far (none of these solved the problem):

tried in a private browsing window

tried in Troubleshoot Mode

uninstalled Firefox deleted default profile folder (that was the only profile) deleted profiles.ini reinstalled Firefox

Giải pháp được chọn

Further troubleshooting shows the problem persists on the laptop with Chrome and MS Edge. It works on the desktop and Android. So the problem is definitely something with the site. Thanks for your help.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

This answer makes no sense to me; please explain. I stated that I had already tried Troubleshoot Mode and then I did a complete uninstall, deleted the profile, and did a new install. Everything on the laptop is now a clean install with default settings. I did not restore anything from the old profile.

On the laptop, I re-tried Troubleshoot Mode with the fresh install and the problem still persists.

On the laptop, I toggled tracking off and on and the problem persists. On the desktop, the picture scrolls with or without tracking protection.

Next steps?

Hữu ích?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Hữu ích?

more options

Do you possibly have set ui.prefersReducedMotion = 1 on the about:config page to minimize the amount of non-essential motion ?

  • in Firefox 78+ this includes the location bar breakout
  • in Firefox 80+ this replaces the tab loading indicator with an hourglass

See also:


You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Hữu ích?

more options

cor-el said

Do you possibly have set ui.prefersReducedMotion = 1 on the about:config page to minimize the amount of non-essential motion ?
  • in Firefox 78+ this includes the location bar breakout
  • in Firefox 80+ this replaces the tab loading indicator with an hourglass
See also:

The ui.prefersReducedMotion isn't set.

Going to the CSS page, the box pulses on both machines.

Hữu ích?

more options

Giải pháp được chọn

Further troubleshooting shows the problem persists on the laptop with Chrome and MS Edge. It works on the desktop and Android. So the problem is definitely something with the site. Thanks for your help.

Hữu ích?

more options

For completeness and in case anyone was curious... The solution has been found. Windows 10 Home "animate controls and elements inside windows" was off.

Hữu ích?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

For more information: How To Enable Or Disable Animate Controls And Elements Inside Windows 10?

Hữu ích?

more options

Note that this is mentioned in the article I linked above :

For Firefox, the reduce request is honoured if: In Windows 10: Settings > Ease of Access > Display > Show animations in Windows. In Windows 7: Control Panel > Ease of Access > Make the computer easier to see > Turn off all unnecessary animations (when possible).

Hữu ích?

more options

cor-el said

Note that this is mentioned in the article I linked above : For Firefox, the reduce request is honoured if: In Windows 10: Settings > Ease of Access > Display > Show animations in Windows. In Windows 7: Control Panel > Ease of Access > Make the computer easier to see > Turn off all unnecessary animations (when possible).

Note that this wasn't the setting that was causing the problem. "Show animations in Windows" was already turned on.

Hữu ích?

more options

Sorry, I'm not using Windows, so I'm not familiar with the possible settings in Window 10.

Thanks for the clarification.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.