Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox gets regularly disconnected from internet

  • 5 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi,

Since I installed Firefox 89 (Windows 10 and 8.1), Firefox keeps losing the connection to Internet. I have to close the browser and re-open it to be connected again. When the connection is lost, I can go to another browser and it works fine, the issue is only with Firefox. Any idea?

Giải pháp được chọn

First, have your ISP test your service.

What were you doing at the time? surfing, watching a clip, reading something . . . .

Is this with all websites/pages, some, a few?

About how long before you lose the connection?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

First, have your ISP test your service.

What were you doing at the time? surfing, watching a clip, reading something . . . .

Is this with all websites/pages, some, a few?

About how long before you lose the connection?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

Hi, there is no need to ask my ISP provider to test the service because it happens only with Firefox, not another browser. After using the SafeMode, I realised that the issue comes from one of my extensions and it is only with Windows 8.1; since I have only 3 extensions it can only be either Privacy Badger, UBlock Origine or Norton SafeWeb. I will test further to determine which one it is. Thanks for the help.

Hữu ích?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

And the culprit is... uBlock Origin

Hữu ích?

more options

That was very good work. Well Done. You should contact their support on this.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.