Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

[firefox 89] Can't enable Legacy OpenGL compositor

  • 6 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi hamelg1

more options

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware.

https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_compositor

until v88, it was working fine.

With v89, the setting layers.acceleration.force-enabled=true has no effect. The "about:support" page reports Compositing: webrender (software) whatever the value true or false.

I had to downgrade to v88.

Tất cả các câu trả lời (6)

more options

I'm not linuxy and this may be our bug, but try to set gfx.webrender.software.opengl = true (restart required).

Hữu ích?

more options

The settings gfx.webrender.software.opengl = true does nothing. Compositing stays on webrender "(software)".

Hữu ích?

more options

What about gfx.webrender.software?

Hữu ích?

more options

no, it doesn't help :(

Hữu ích?

more options

See also this bug (fixed for 91).

  • 1715902 - Refuse WebRender on Linux if GL context backed by software driver

Hữu ích?

more options

I've checked the firefox-nightly-91.0a1.20210614215408. It doesn't fix my issue.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.