Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I start typing in my search window it now jumps up to the address bar. How do I stop that?

  • 5 trả lời
  • 1 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

When I open a new tab I get a blank page with a search bar in the middle. I like that. But now when I begin typing in the search bar it jumps up to the address bar. My monitor is so big it is not in a position for me to see very well. I don't want my searches to jump up to the address bar.

How do I stop this?

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

Hữu ích?

more options

Thanks for the ultra fast reply. I have been searching for several days with no luck.

Hữu ích?

more options

Why this jump to the address bar for searching ? This drives me mad and makes me very very angry !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! How to stay in the input field in the middle ?

browser.urlbar.oneOffSearches to false browser.fixup.alternate.enabled to false browser.urlbar.suggest.searches to false keyw to false keyword.enabled to false

But this idiotism stil active ... grrrrrrrrrrrrrrrrrr

Hữu ích?

more options

The solution has already been given.

Hữu ích?

more options

To disable this new feature to use the location bar, you need to toggle browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.