Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Web site not responding since Firefox 89.0 (64 bit) update

  • 8 trả lời
  • 2 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi crl4242

more options

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelanding/the-daily-snoop-a-hidden-object-game.jsp. I contacted Shockwave but they have no idea, just telling me to disable my add-ons such as ad blockers. That's no solution because (1) I've always had the same add-ons enabled and (2) the same add-ons do not affect MS Edge.

I attached a screen shot of the page I now see in Firefox and what it should look like.

Does anyone have a suggestion to resolve this issue within Firefox?

Thanks.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

Thanks for the quick reply but while the sites did open in safemode, none of my add-ons work there. I do not want to use any sites without the ad blocker and other extensions. All of which worked on these and other sites until the recent upgrade of Firefox. Is it possible the the download was corrupted and that the problem could be fixed by re-installing it?

Thanks.

Hữu ích?

more options

Giải pháp được chọn

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

Thank you, that worked. The offending add-on was Duckduck Go Privacy Essentials. I still think there is something in the update to Firefaox because I've had this add-on enabled for a long time.

Hữu ích?

more options

I responded too soon. While I was able to open one of the games after disabling Duckduck Go Privacy Essentials, I was unable to replicate the results when I tried the game from another day or either of the two additional games I play.

Hữu ích?

more options

Try Safe Mode again.

Hữu ích?

more options

I use NoScript, which blocks a lot of stuff. It took me numerous tries to get the game to load, otherwise there was just a blink of black.

The game is in a frame, and the address of the framed page is:

https://content.shockwave.com/content/article19/daily-snoop/daily.html?date=21/06/11&score=1

If I load that directly, there is some annoying extra background, but at least it does load. Does that work for you? To get to different dates, you need to edit the URL by hand.

Hữu ích?

more options

Thanks for the suggestion but that is more cumbersome than getting to all the games on Shockwave by sing MS Edge.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.