Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Revert to previous update? I don't like the new UI

  • 4 trả lời
  • 3 gặp vấn đề này
  • 45 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

This latest update from Firefox is awful in my opinion. The tabs are ugly and blocky and too big and everything is spaced weirdly. The right-click menu is far bigger than it needs to be. This is all new as of the latest update. It appears Mozilla did one of those "changing something for the sake of changing it" updates which I detest.

Is there any way to revert to the previous update, when everything was normal? I tried searching through settings but couldn't find anything. Nor could I find an add-on to fix it. This is quite frustrating as I liked the compactness of Firefox but they broke all of that and made it ugly in the process.

Thank you for any help!

Tất cả các câu trả lời (4)

more options

Hej, you can toggle browser.proton.enabled to false in about:config. However, in Version 90 they'll remove that flag.

cheers

Hữu ích?

more options

For clarity, this preference reverts the tab bar design to the Firefox 88 appearance:

Yijare said

you can toggle browser.proton.enabled to false in about:config. However, in Version 90 they'll remove that flag.

Menu Spacing

I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix -- for Firefox 89-90 ONLY

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

You may need to do a regular exit/restart of Firefox to fully apply this change. In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window.

Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/questions/1337841

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.

Được chỉnh sửa bởi jscher2000 vào

Hữu ích?

more options
Changing the browser.proton.contextmenus.enabled didn't seem to do anything, even on restart, but toggling browser.proton.enabled worked perfectly. Thank you!"

jscher2000 said

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.


Will the updated thingy be on the same page, or is there a different page I'd go to?

Thank you both for your help!

Hữu ích?

more options

Lightningtow said

jscher2000 said

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.

Will the updated thingy be on the same page, or is there a different page I'd go to?

I will update my page, yes, and there also will be more options from the community on r/FirefoxCSS (https://www.reddit.com/r/FirefoxCSS/).

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.