Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Colours changing

  • 6 trả lời
  • 2 gặp vấn đề này
  • 46 lượt xem
  • Trả lời mới nhất được viết bởi richardandannep

more options

I'm running F'fox 89.0 (64-bit) on Windows 10, and generally I like it and it is my default browser. But recently its previous colour scheme (Win 10 defailt) has been changed, and the top window border and all the tab labels have turned white instead of dark blue.

I find this most unuseable! I've tried tinkering with Options, and even installed the Firefox Color Extension, which didn't really help, and was most unfriendly to use, so I uninstalled it again.

I've also tried uninstalling the hole of Firefox and reinstalling it again, and even running a full Restore from System Restore, but none of this has helped!

Any bright ideas? - I don't really care what caused it, I just want my colours (sorry, US colors) back!

Tất cả các câu trả lời (6)

more options

I too have an issue with the latest Firefox update (Windows 10, desktop). The tabs along the top are now all one long white line! There are no dividing lines or anything and I'm really struggling to see individual tabs! I have at least 10 open at one time and jump back and forth between them. Why on earth they have to change a look without giving us an option to keep the old one I don't know. Does anyone know how to get it back? I'm happy with the background changes and security updates, it's just the actual look I hate them messing with.

I'm hoping somebody out there can help. No programming tips please, I am just a normal user and don't know the first thing about code ;) Thank you!!

Hữu ích?

more options

That's exactly my problem - you have expressed it well! I wonder if I could "roll back" Firefox to its previous release, though I am loth to do that, and I would also have to turn off automatic updates! Maybe the Firefox team could address this in a new Release!

Hữu ích?

more options

Hey, You can use Photon Colors theme which reverts back the colors to previous versions of Firefox. Attaching a link below for the same. https://addons.mozilla.org/en-US/firefox/addon/photon-colors/

Hữu ích?

more options

That sounds great - thanks for your time. I've installed the Photon Colors theme, but although I get a nice blue bckground on a new tab, the top border and the tab labels are still white What am I doing wrong?!

Hữu ích?

more options

It's the color scheme of Photon Colors, another workaround is to disable the new Proton design altogether, will be attaching a link below for detailed steps. https://support.mozilla.org/en-US/questions/1338074#answer-1416867

Hữu ích?

more options

Thanks for staying on the case, Mamoon. I followed the link in your reply and acted as suggested, but it is still the same (having closed and restarted Firefox): black top border and tab bars. I'll try uninstalling Photon next - which I would expect to have the same result as setting it to 'not enabled'.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.