Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

NO upgrade to FF89, request for security update for older versions.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi gsfc12

more options

I stopped update to the new fancy Firefox, gonna stay with the 88.0.1 release (as I did with Thunderbird 68). Would be nice to have (just!) security update to previous versions instead of forced update to new clean features.

Those who are interested how to stop upgrade: put into your registry:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox] "DisableAppUpdate"=dword:00000001

Được chỉnh sửa bởi gsfc12 vào

Giải pháp được chọn

Got the solution... Changed to Firefox Extended Support Release.

https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr

It has security updates and doesn't come with the "new clean" features. This is exactly what I wanted.

Since it is ver. 78.11.0, it doesn't accept my profile from 88.0.1, so first time I started FF with firefox.exe --allow-downgrade from command line, after that everything was OK.

Don't forget enable update in registry (changing DisableAppUpdate to 0 or delete it) if you disabled it previously, so you will get security updates.

I tried to find Thunderbird ESR but it looks like Mozilla gave up releasing ESR for TB long time ago. If I am wrong, please someone let me know.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

If you decide later to enable upgrade, change the DisableAppUpdate value to 0 (zero).

Hữu ích?

more options

Another great solution here (thanks @pik94) using the Firefox Enterprise Policies Option: https://www.webnots.com/how-to-disable-automatic-update-in-firefox/

Hữu ích?

more options

Giải pháp được chọn

Got the solution... Changed to Firefox Extended Support Release.

https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr

It has security updates and doesn't come with the "new clean" features. This is exactly what I wanted.

Since it is ver. 78.11.0, it doesn't accept my profile from 88.0.1, so first time I started FF with firefox.exe --allow-downgrade from command line, after that everything was OK.

Don't forget enable update in registry (changing DisableAppUpdate to 0 or delete it) if you disabled it previously, so you will get security updates.

I tried to find Thunderbird ESR but it looks like Mozilla gave up releasing ESR for TB long time ago. If I am wrong, please someone let me know.

Được chỉnh sửa bởi gsfc12 vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.