Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

displaying bookmarks and history

  • 7 trả lời
  • 1 gặp vấn đề này
  • 87 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Hello.

There is space between lines when displaying bookmarks and history Is it possible to reduce the space between lines?

Best regards

Tất cả các câu trả lời (7)

more options

akiokwbt said

Hello. There is space between lines when displaying bookmarks and history Is it possible to reduce the space between lines? Best regards

To answer your question, sort of. Here's the posted "fix" but it's only been classified as temporary. Hope it helps!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

more options

Thank you for answering.

There was a change in the tab display. However, there was no change in the display of bookmarks and history.

more options

This wider menu item spacing is a feature of the Firefox 89 "Proton" redesign. I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix -- For Firefox 89-90 ONLY

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window.

Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/questions/1337841

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.

Được chỉnh sửa bởi jscher2000 vào

more options

jscher2000's temporary fix doesn't work

more options

ray69 said

jscher2000's temporary fix doesn't work

It only worked in Firefox 89-90, but there are dozens of threads I haven't updated with that important information. Sorry, it's time for "Plan B".

more options

I'm now stuck with version 91.0, and that fix does not work.

more options

Hi ray69, there is no more built-in setting for menu spacing. Unfortunately, add-ons can't change it either. That leaves the unofficial/community-supported workaround of creating a userChrome.css file. The details on that can be found in this post:

https://support.mozilla.org/en-US/questions/1338204#answer-1434499