Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

issues with version 89 update

  • 6 trả lời
  • 3 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi Chris Ilias

more options

just updated to version 89 the home button on the home page has disappeared.

Also can now only make a web search using the address bar or the search box added in the tool bar. However I have always had a web search box (Google) on my home page and typed my search directly into that. The box is still there and I can put my cursor into the box but as soon as I start to type the cursor moves up to the address bar.

I cannot see the point of having the web search option in the (Home) settings because even though I have it enabled in the settings and can put the cursor in the web search box on the home page, I cannot actually type in the web search box.

Any help would with these two issues would be appreciated.

just updated to version 89 the home button on the home page has disappeared. Also can now only make a web search using the address bar or the search box added in the tool bar. However I have always had a web search box (Google) on my home page and typed my search directly into that. The box is still there and I can put my cursor into the box but as soon as I start to type the cursor moves up to the address bar. I cannot see the point of having the web search option in the (Home) settings because even though I have it enabled in the settings and can put the cursor in the web search box on the home page, I cannot actually type in the web search box. Any help would with these two issues would be appreciated.

Giải pháp được chọn

You can still bring back the Homepage icon, using Customize toolbar.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Giải pháp được chọn

You can still bring back the Homepage icon, using Customize toolbar.

more options

Thank you Ihave now restored the homepage icon.

if there is anyone who can now help me restore my ability to use the web search box rather than the address bar, the web search bar is the search box under the address bar, it is in the middle of the otherwise blank home page, this search box appears when you check the web search box in the settings HOME tab.

I have always done my searches this way and would like to be able to again but when I place my cursor in the web search box and start to type the cursor moves up to the address bar and types my search in there.

I have attached an image of the search box as it appears on the home page.

Thank you.

more options

Ah, OK, now I understand this issue. Enter about:config in the URL bar and set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false.

more options

Again thank you, I have now done this and my web search is now activated and I can return to searching as I did before the Firefox update.

more options

browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false

Did not work for me.

more options

Hi David, TyDraniu's post was marked as the solution by the person who asked the original question (Pensiontech). Your issue may have similar symptoms, but it is likely a different cause/solution. For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.