Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

address bar autocompletes to depreciated url; how to stop?

  • 9 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hello,

I recently was forced to change the address of my blog from "universalism.com.au" to "universalism-au.com" (due to silly legal requirements introduced a few months back about requiring an ABN if you want to use the .au suffix).

"universalism.com.au" is now a dead link, but when I start typing "uni..." in the address bar, it always autocompletes to this old and depreciated url rather than my new one. I would like to be able to type "uni..." and have it autocomplete to the new address, "universalism-au.com"

I have cleared what seems relevant from my browsing history, but no luck. Is this perhaps being caused by my default search engine (duckduckgo) recommending the wrong address?

I have attached a screenshot if this helps.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (9)

more options

Try finding the deprecated url in history (ctl+shft+h), right-click and select "Forget About This Site".

Được chỉnh sửa bởi TerryN21 vào

Hữu ích?

more options

the url is nowhere to be found in my history so i am unable to right click on it

Hữu ích?

more options

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the webpage to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press "Delete" or "Shift+Delete" to delete the highlighted entry

Note that hovering with the mouse doesn't work.

Hữu ích?

more options

cor-el: this solution doesn't work. The universalism.com.au only disappears temporarily, and then returns as i resume typing

Hữu ích?

more options

Only history items can be removed this way.

Does that item in the drop-down list has a pin icon or a star attached ?

  • items with a pin icon are items pinned to a tile on the Firefox Home page (about:newtab, about:home)
  • items with a star are bookmarked

Hữu ích?

more options

cor-el - the url is neither pinned nor starred

Hữu ích?

more options

Press Ctrl+B or Ctrl+Shift+O. Search for URL. Remove or change results.

Được chỉnh sửa bởi Franz_von_Suppe vào

Hữu ích?

more options

Franz, this hasn't solved the problem. I have no bookmarks. typing "uni" still autocompletes to the defunct url

Hữu ích?

more options

Do you have a history item for this URL, so you can use "Forget About This Site" via the right-click context menu ?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.