Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox - flashing screens on some websites

  • 5 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Certain websites (for example www.rollingstone.com/music/music-lists/best-albums-of-all-time-1062063/) cause rapidly flashing screen which persists on other apps until I close the webpage. I had the same problem with these sites using microsoft Edge but the problem disappears if I disable hardware acceleration in Edge. However the problem is not fixed by disabling hardware acceleration in Firefox. Are there known fixes for Firefox. TIA

Tất cả các câu trả lời (5)

more options

I tried your link using several versions of Firefox with no issues.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

Thanks, FredMcD, for the reply. I have tried all the steps you suggest but the issue remains unresolved. I find it strange that, while both Firefox and Edge showed exactly the same issue, while disabling hardware acceleration in Edge resolve the problem for Edge doing so in Firefox has no effect. Interestingly I tried the site in Internet Explorer and got a flashing screen that was again resolved by disabling the hardware acceleration (use software rendering instead of GPU rendering). So disabling hardware rendering fixes the problem in Microsoft browsers but not in Firefox. Intriguing.

Được chỉnh sửa bởi ray.pioli vào

Hữu ích?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Hữu ích?

more options

Thanks for the reply. Triggered by your previous reply, I tried blocking (rather than clearing the cookies and cache) the cookies on the example problem site. This stops the screen flashing in Firefox. So for Firefox the screen stops flashing with a block on cookies from the site but with hardware acceleration enabled. For Edge/Internet explorer the screen stops flashing with the opposite settings cookies enabled and hardware acceleration disabled. A bit of a hack solution but it will do for me.

Hữu ích?

more options

I called for more help.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.