Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

One site suddenly requires private browsing

  • 7 trả lời
  • 1 gặp vấn đề này
  • 78 lượt xem
  • Trả lời mới nhất được viết bởi kirk2892

more options

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other top site opens fine. When I select MeWE, absolutely nothing happens; no error message. I can reach the site if I select a private window for browsing.

Giải pháp được chọn

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Hi!

May I ask if you're using any add-ons? If Yes then it sound like one of those/it are blocking it the site (for some reason) and when you go into Private browsing the add-on is disabled there by default.

Được chỉnh sửa bởi LutraLutra vào

Hữu ích?

more options

No new extensions, turned off all of the existing extensions to troubleshoot. Also turned off hardware acceleration. BTW, the website will not open if I manually type it into the address bar. On the new tab, the tiny Firefox icon blinks once, but nothing opens.

Hữu ích?

more options

Giải pháp được chọn

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

.........

Được chỉnh sửa bởi LutraLutra vào

Hữu ích?

more options

I am having these same problems.

>>This issue can be caused by corrupted cookies or blocked cookies. >>check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Since the page does not load at all, there is no permissions shown. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-05-25-14-56-04-d74613.png

>>You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files. >> >>hold down the Shift key and left-click the Reload button >>press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)

This does nothing except clear mewe.com from the URL bar. I feel that since the page never ever loaded, there is no way that it can "reload."

>>Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button >>(Options/Preferences). >>"Remove the Cookies" for websites that cause problems:

I have cleared the entire cache and removed all mewe.com cookies. No luck.

>>Start Firefox in Troubleshoot Mode to check if one of the extensions >> ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or >>userChrome.css is causing the problem.

Nope. Running in Troubleshooting Mode does not enable MeWe.com to open.

>>switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes

Already using Default theme.

I can only open MeWe.com in a private window.

Hữu ích?

more options

Kirk, I had to remove ALL my cookies. Removing just the MeWe cookies did not solve it.

Hữu ích?

more options

msgtprolson said

Kirk, I had to remove ALL my cookies. Removing just the MeWe cookies did not solve it.

Yep, that did it. Thanks. Kirk

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.