Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Lost my adblockers?

  • 7 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi yohejohn

more options

Hello,

The sound suddenly didn't work when I used Firefox for YouTube (I checked with Chrome, worked fine) so I Refreshed Firefox, and that seems to have wiped out all my adblockers? The sound is back, but now I'm getting ads all over the place? What happened?

Thanks,

John

Giải pháp được chọn

Hello yohejohn,

This is something i haven't experienced but i would like you to confirm a few things:

- Have you connected your Firefox account after refreshing? (If not, please do, should be able to find it, top right corner). - Can you please go to settings, click "Extensions & Themes", then under "Manage your Extensions", you should be shown a few extensions you have used frequently in Firefox which may help you setup things back again. - Always make sure your have "Sync: ON" under settings.

Let me know if you found it helpful.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

A refresh creates a new profile and transfers some personal data, but extensions aren't included and need to be reinstalled. See:

Hữu ích?

more options

Thank you, but...all the adblockers are gone??? I go the 'hamburger' in the upper righthand corner, and there are no options for adblockers? Nothing in the privacy section?

Hữu ích?

more options

Hữu ích?

more options

Thank you for replying, but I don't understand what to do? Those pages from the links are written for engineers? Or, smart people?

Firefox used to have all the adblockers right in the 'hamburger' section. What happened to them. And how can normal people get them back?

Hữu ích?

more options

Going to try again:

Hello,

I have a Macbook Air. Just got upgraded to Big Sur 11.2.3 right before or during when this happened.

Suddenly the sound wasn't working on YouTube when I used Firefox (I checked, with Chrome it was fine). So, I 'refreshed' Firefox. Sound then worked, but I lost all my adblockers: now I'm getting ads all over the place! Even 2 minutes into videos I'll get another ad.

When I go to the 'hamburger' up in the upper left corner in Firefox, none of the adblocker options are there? Nothing in the Preferences/Privacy sections. Are they just gone?

Also, I keep having to sign in to gmail and twitter, getting messages that a new user has signed in to my accounts, when it's just me. Has happened multiple times.

Why is this happening?

What can I do to fix it?

Thank you,

John

Hữu ích?

more options

Giải pháp được chọn

Hello yohejohn,

This is something i haven't experienced but i would like you to confirm a few things:

- Have you connected your Firefox account after refreshing? (If not, please do, should be able to find it, top right corner). - Can you please go to settings, click "Extensions & Themes", then under "Manage your Extensions", you should be shown a few extensions you have used frequently in Firefox which may help you setup things back again. - Always make sure your have "Sync: ON" under settings.

Let me know if you found it helpful.

Hữu ích?

more options

Archit,

THANK YOU! I did all three things you suggested. What seemed to work was the second, going to "Extensions and Themes", to "Extensions?

Btw, "Settings" on my computer is actually "Preferences", but ok.

I now know that all those extensions need to be reinstated when I 'Refresh.' Just seemed like it was easier to find them and install them before? Oh well.

Still have the question as to why the sound stopped working for YouTube in Firefox, but that got fixed with the Refresh.

Again, thank you!

John

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.