Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FF 88/widevine bug with Amazon prime videos not playing HD 1080p

  • 9 trả lời
  • 1 gặp vấn đề này
  • 229 lượt xem
  • Trả lời mới nhất được viết bởi arugula

more options

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first plays the HD icon will come up for about a second, but faded, than go away right after. Usually when it does that it becomes solid white and shows HD at 1080. I'm using Win 10 64-bit Pro 20H2.

When I try watching the same videos in Chrome I have no issues and the content plays fine in HD 1080p.

I tried removing all history, refreshing FF, uninstalling and re-installing my NVIDIA drivers but same issue. I am on 88.0. No add ons or themes. Just default FF after refresh. Nothing helps.

I have seen other reports of widevine crashing but I dont have that issue. FF just wont play Amazon video in HD anymore.

Edit:

After trying some things and completely uninstalling firefox from system and all folders I finally got Amazon to play HD 1080p content again, but only a short while.

For some reason on refreshed or completely new installs of FF 88 amazon would have issues and only play SD. Even if all folders were deleted before install. When I installed the previous version of FF to 87 content was once again playing back at HD 1080p. I than updated to 88 and it was ok but only for a bit.

Even though FF 87 installed and updated widevine, FF version 88 would update it again a short while later but the version numbers of widevine (4.10.2209.1) stayed the same. Whatever version 88 is doing to widevine it seems to cause a conflict preventing Amazon from playing videos in HD content.

Edit 2:

From my other computer which had not updated to 88 yet had widevine version 4.10.1582. I took all those files and replaced the ones in the folder for 4.10.2209.1. I have updates disabled for widevine now and Amazon is playing HD 1080p once again with no issues. So whatever the update did with widevine it is definitely causing a conflict with playing back HD 1080p content on Amazon Prime video.

Được chỉnh sửa bởi arugula vào

Giải pháp được chọn

Hi there. Just an update here on the above conversation.

It looks like a fix for this is going into a dot release 88.0.1 which is set to release on the 5th. Give that a try once it is live and see if it resolves the issue for you.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options

hello ar,

this pluggin has been like a firestorm of complaints by other users as yourself.

i believe that the people that create widevine have decided to change things, perhaps due to the ever evolving digitial world's.

below is a link to a thread on this pluggin.

please take a look and see if it helps you to reconcile your system and or your opinions.

and then please let me know what your resolution is and or conclusion.

https://support.mozilla.org/en-US/questions/1333571?page=1

Hữu ích?

more options

Yea, I saw those and replied to the thread that had all the links to the others. Which also included the one you gave. If you read my last edit above I was able to fix it and seems ok for now.

Được chỉnh sửa bởi arugula vào

Hữu ích?

more options

thanks for the additional info !

dont forget to disable the updating of FF in order to retain that version and the version of Widevine locked in with the version of o.s. you have.

thanks again for proving the resolution works (at least for now)  :-)

Hữu ích?

more options

Could be this bug:

  • 1705138 - Firefox 88 with Widevine CDM 4.10.2209.1 fails to playback encrypted content when license enforcing HDCPv1

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Hữu ích?

more options

cor-el said

Could be this bug:
  • 1705138 - Firefox 88 with Widevine CDM 4.10.2209.1 fails to playback encrypted content when license enforcing HDCPv1
(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Glad to see its been confirmed and a fix is in the works!

Hữu ích?

more options

Giải pháp được chọn

Hi there. Just an update here on the above conversation.

It looks like a fix for this is going into a dot release 88.0.1 which is set to release on the 5th. Give that a try once it is live and see if it resolves the issue for you.

Hữu ích?

more options

Thank you sir! We will pass the word. :-)

Hữu ích?

more options

SUMOsJR said

Hi there. Just an update here on the above conversation. It looks like a fix for this is going into a dot release 88.0.1 which is set to release on the 5th. Give that a try once it is live and see if it resolves the issue for you.

Thank you sir. We will pass the word!

Hữu ích?

more options

SUMOsJR said

Hi there. Just an update here on the above conversation. It looks like a fix for this is going into a dot release 88.0.1 which is set to release on the 5th. Give that a try once it is live and see if it resolves the issue for you.

The most recent widevine version is now working with 88.0.1. HD content is playing as it should. Thanks!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.