Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

  • 33 trả lời
  • 7 gặp vấn đề này
  • 1285 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Tất cả các câu trả lời (13)

more options

cor-el said

Widevine 4.10.2209.1 no long supports Mac OS X 10.9 (minimum is 10.11).

Hi!

Thank you. So frustrating. So is there no workaround for this for mac? I have looked through the links you included, and I am not seeing anything I can do. (Sorry I'm a bit overwhelmed by all this computer stuff. I'm keeping my system old so I can use my Photoshop, and Chrome is no longer playing Netflix etc, so Firefox is my only option. I really appreciate the remedial help from the experts.)  :)

more options

mrsfloyd said

Hi. Thank you. You are very sweet for walking me through this. I tried, but it ultimately didn't work. At first I thought it did, but I tried it several times and the result is the same.  :(

unfortunately, while i do have an old mac os installed with firefox's on them, i dont have a subscription to netflix, else i would try all those suggestions i had provided.

however, i think this issue you and other mac users have goes beyond the WideVine plug in.

So here is a link to the mac discussion support forums. Post your issue there and see what the apple experts can suggest; as NetFlix is no rinky dink company that provides a huge service to mac customers.

Then let us know what the Apple Heads say/advise.  :-)

https://discussions.apple.com/community/mac_os

Được chỉnh sửa bởi ·´¯`·...¸>-)))º> ~dbben vào

more options

·´¯`·...¸>-)))º> ~dbben said

mrsfloyd said

Hi. Thank you. You are very sweet for walking me through this. I tried, but it ultimately didn't work. At first I thought it did, but I tried it several times and the result is the same.  :(

unfortunately, while i do have an old mac os installed with firefox's on them, i dont have a subscription to netflix, else i would try all those suggestions i had provided.

however, i think this issue you and other mac users have goes beyond the WideVine plug in.

So here is a link to the mac discussion support forums. Post your issue there and see what the apple experts can suggest; as NetFlix is no rinky dink company that provides a huge service to mac customers.

Then let us know what the Apple Heads say/advise.  :-)

https://discussions.apple.com/community/mac_os

Thank you!

I will. I'm on with Netflix, chatting right now, second time today. They are not super helpful to be honest, and so far they just keep telling me the technical specs.

I will go on apple message boards. BTW this all applies to Amazon Prime, hulu, etc.

more options

Hey, for some reason moderators held back my response -- I just wanted to say thank you.

more options

yes, this is a Huge issue involving the entertainment giants and millions of mac users.

please see what apple is going to do.

if all else fails, we can file complaint with the ftc.

thanks !

ps: your welcome !

more options

This is about watching DRM protected content and this requires to use the Widevine plugin in Firefox. Support for Widevine to support Mac OS X 10.9 has been discontinued with Widevine 4.10.2209.1 (minimum appears to be OS X 10.11) likely because Apple stopped supporting this OS years ago and Firefox also stopped supporting this OS in current releases and for now 10.9.5 users have been moved to Firefox 78 ESR as that version did still support OS X 10.9, but later this year ESR will move to Firefox 91 and then official Firefox support for OS X 10.9 ends as well. An older Widevine version like 4.10.1582.2 may still work, but that isn't guaranteed and may end at any time.

more options

Thank you everyone for your time and energy in responding. The short answer is: I need a new computer. Fact of life. That said -- I wish paid services catered to their customers, rather than the other way around.

Thank you all, again. Be well. ❤

more options

To all here,

This was my post- https://support.mozilla.org/en-US/questions/1334781

Where I wrote, "Have Firefox 78.10.0esr (64-bit) with PLug-in Widevine Content Decryption Module 4.10.2209.1

Have (Late-2012) Mac Mini with Mac OSX 10.9.5 (A MUST HAVE, due to it being the last version that is compatible with Nikon and other software no longer supported)

So, upgrading Mac Operating System is not an option.

And, upgrading Firefox does not seem to be an option, because 78.10.0esr is the last compatible version with the Mac 10.9.5 operating system."

So, cor-el Top 10 Contributor & Moderator moderator suggested, "

Widevine 4.10.2209.1 no long supports Mac OS X 10.9 (minimum is 10.11).

You can try to revert to Widevine 4.10.1582.2.

   /questions/1333906 widevinecdm error on mozilla firefox
   /questions/1333747 Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc."

cor-el did not explain exactly how to revert from Widevine CDM Plug-in 4.10.2209.1 to 4.10.1582.2

I tried to remove and replace unsuccessfully.

So, in the end, I merely rolled back Firefox to 78.9.0esr which contains Widevine CDM Plug-in 4.10.1582.2

It works, for now.

Why I say, "for now", because the Google DRM Server may be updated so neither 4.10.2209.1 or 4.10.1582.2 will work.

Someone woke up one morning and had a thought bubble, "I'm going improve Digital Rights Management", but the genius sitting there in his dark bedroom with one hand on his keyboard and the other on his latest and greatest tech gadget, did not realize that millions of people around the world cannot afford the latest and great tech gadget or are stuck with an older computer and operating system, like I am, because I just prefer Nikon Capture NX 2 software for processing raw image files (.NEF photos) and Nikon and Apple no longer support this software.

To understand the why of it . . . If I measure a Color Temperature, say at 5,260°Kelvin and set that in the appropriate camera menu, Nikon Capture NX2 software will actually recognize that, but Adobe Photoshop doesn't, though more sophisticated and more expensive. It recognizes it as 5,050°Kelvin and Tint -6. So, that is why I persist with Nikon Capture NX2 and my ol' Late-2012 Mac Mini with Mac OS X 10.9.5

Long story short, if you want to continue accessing iView, Netflix, and others that rely on the Widevine CDM Plug-in 4.10.1582.2, then the simplest solution is to download and install Firefox 78.9.0esr.

Good luck.

more options

Hello Shepard Pie,

Thanks for the additional information.

But I am a bit confused.

Personally, I have been advising mac users to downgraded to that old FF version that contains the old WineVine version, plus then turn off the auto updating of the FF inorder to lock in that version of FF and WideVine with the Mac Version.

I seem to believe that Cor-el mentioned as such.

So I dont understand why you said that it did not work but then ultimately it does?

Did the solution to install the old 78v of FF work or it did not?

btw: Mozilla is working hard on a bug fix for that WideVine Plug-in.

-)
more options

Today at 1:05 PM

SUMOsJR said

   Hi there. Just an update here on the above conversation. 
   It looks like a fix for this is going into a dot release 88.0.1 which is set to release on the 5th. Give that a try once it is live and see if it resolves the issue for you.

Thank you sir. We will pass the word!

more options

The fix that 88.0.1 and 78.10.1 will get is about playing DRM protected content in HD when HDCPv1 is enforced. There is no fix possible for Mac OS X 10.9.5 users because Widevine CDM 4.10.2209.1 no longer supports this OS.

See comment 14:

I've seen some folks discussing this bug in the context of Widevine no longer working on MacOS 10.9 due to the CDM not supporting that OS version. To avoid ambiguity, I want to highlight that the MacOS compat issue is a separate issue from this and is tracked in bug 1706393.

The DRM knowledge base article has been updated.

Note: The current version of Google Widevine is no longer compatible with older macOS versions such as OS X 10.9 and 10.10. Only macOS versions 10.11 and above are supported.

Được chỉnh sửa bởi cor-el vào

more options

I rolled back to FF 78.9.0esr with widevine 4.10.1582.2 on Mac OSx 10.9.5 and was able to stream again until a couple of days ago. Now the message is that my browser is not supported. Latest update to FF 78.11.0esr still not compatible with widevine 4.10.2209.1. Any ideas?

more options

I'm afraid that it is no longer possible to use Widevine 4.10.1582.2 because Google stopped supporting Widevine versions other than Widevine 4.10.2209.1 on June 1st, so it is no longer possible to acquire a valid license via license.widevine.com. You might be seeing an error message in the Web Console.

  1. 1
  2. 2