Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Addressbar suggestions

more options

Hello,

Everytime I start typing "Facebook.com" into the addressbar the first suggestion is a site "Fastcompany.com." I will often just type "Fa" and hit enter which takes me to fastcompany.com instead of facebook.com. Firefox never used to do this. I am unable to delete fastcompany.com from the suggested list. I have tried every method, checked my bookmarks, delted my history, cleared all cookies and cache, I even installed an addon to block the site but the suggestion still remains. How do I remove it so that when I type "fa" and press enter I go to facebook instead of fastcompany?

Thanks

Tất cả các câu trả lời (1)

more options

Respecfully, if you visit Facebook frequently then just make a short cut by creating/making a book mark on your book marks toolbar.

In otherwords, instead of typing the F and then the A, and spending time as to why the price of rice is high in china, just click on the button for Facebook that you made on the convenient toolbar

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.