Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

“A web page is slowing down your browser.”

  • 1 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi jscher2000

more options

Dear Volunteer. Not "yelling" at you personally, but...

PLEASE discontinue “A web page is slowing down your browser.” It’s useless, and EVERYBODY hates it.

Since this "improvement" was force-fed to us, the opening of almost every site gets hijacked and frozen by a redundant alert.

Please at least give us the option to disable it. Seriously, I see (Not Responding) in the activity windows more than anything else since the idiotic yellow bar made it's unwelcome appearance.

PLEASE kill it. PLEASE, PLEASE, PLEASE, Thanks.

Tất cả các câu trả lời (1)

more options

Hmm, I hardly ever see it. I may be visiting very different sites or using different "blockers" than you are.

That bar is the newer version of an older message, but it's the same issue: there is an unresponsive script in the page which either (A) is going to spin its wheels forever and needs to be killed, or (B) needs an unusually long time to complete and just needs a little more time. I think getting rid of the option means some tabs will simply lock up with no recourse, but I don't know for sure, there might be some other way to kill a tab.

What have you tried so far to resolve this issue?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.