Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Website login blocked

  • 6 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi klancey7

more options

I use Simplify.com to track some financial data but I cannot log in from the Firefox browser. I can get to the login screen but when I click login there is a spinning circle which never stops. I think I have found ways to put this in the exceptions but nothing works. I have a similar issue with Zinio.com. I can get to the website but cannot login. For both of these sites I have to use Google Chrome to get in.

Giải pháp được chọn

That did it Fred. You are a genius.

Thank you so very much. I appreciate the help.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

Yes I restarted in safe mode but the problem remains. I have Norton antivirus and safeweb enabled along with Malwarebytes but I am only having trouble with two sites. The rest are fine. I can log in easily with the Chrome browser with the antivirus etc. enabled. Stumped on this one Fred.

Hữu ích?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Hữu ích?

more options

Thank you Fred, I followed your directions exactly and had safe mode displayed in all corners of my screen. I did start with Internet support as you suggested. The problem remains for both the Zinio and Simplifi sites where there is a spinning circle that never quits. I'll continue to try and disable Norton and Malwarebytes but so far the only effective way I found to do that is to uninstall them as they keep turning back on. It is odd though that it is just these two programs. My banking programs and everything else I use function normally.

Hữu ích?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Hữu ích?

more options

Giải pháp được chọn

That did it Fred. You are a genius.

Thank you so very much. I appreciate the help.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.