Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Cannot see my add-ons....I've tried the recommended solutions

  • 7 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi Andy

more options

I am trying to have some of more important add-ons visible but I cannot seem to accomplish that. The solutions provided in FF's forums did not yield results. Are there any solutions?

Attached are screenshots of how I have my preferences set-up.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

It looks like Cite This (https://addons.mozilla.org/firefox/addon/cite-this/) creates a panel in the Sidebar. It doesn't have a toolbar button. If you want to change its default keyboard shortcut to open its sidebar (Ctrl+Shift+Y), there is a settings page for that: Manage extension shortcuts in Firefox.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

Two more screenshots for good measure

Hữu ích?

more options

Hi Andy, do you want the addons to be visible in the title bar?

Được chỉnh sửa bởi JustSecurity vào

Hữu ích?

more options

Yes. Any help would be appreciated.

Hữu ích?

more options

It looks like Cite It (https://addons.mozilla.org/firefox/addon/cite-it/) creates an entry on the context menu when you right-click (one button? Ctrl+click) some selected text. It doesn't have a toolbar button.

Hữu ích?

more options

Giải pháp được chọn

It looks like Cite This (https://addons.mozilla.org/firefox/addon/cite-this/) creates a panel in the Sidebar. It doesn't have a toolbar button. If you want to change its default keyboard shortcut to open its sidebar (Ctrl+Shift+Y), there is a settings page for that: Manage extension shortcuts in Firefox.

Hữu ích?

more options

Try these steps:

  1. open the menu (hamburger symbol top right corner)
  2. select customize
  3. drag and drop the addons you want to be visible to the title bar (or remove them from the title bar)
  4. press done

Hữu ích?

more options

JustSecurity said

Try these steps:
  1. open the menu (hamburger symbol top right corner)
  2. select customize
  3. drag and drop the addons you want to be visible to the title bar (or remove them from the title bar)
  4. press done


Unfortunately, this doesn't solve the problem....Thank you for trying to help me.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.