Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How To Deactivate Context Menu?

  • 4 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi maximilian.v.w99

more options

When I click shift and right click always a context menu comes up and I would like to deactivate that. Concrete: I would like to draw arrows on a chessboard (lichess.org) with shift and rightclick, but then always a context menu comes up and distracts. This is very annoying and I would like to change that - though what I found so far wasn't that helpful for me.

Thank you very much in advance

Tất cả các câu trả lời (4)

more options

hello max,

Yeah, that menu pop up is kind of annoying for this particular chess game site.

btw, it looks like fun ! I havent played chess in maybe 30 years or so.

In any case, i was able to make arrows without the menu popping up by setting the 4th & 5th mouse settings to false. Just double click to toggle.

See attached pic and invoke the commands shown on it.

Hữu ích?

more options

Thank you, though in about:config I can't find this mousebutton.4th or 5th. Not when searching for 'mouse' and nothing comes up when searching for 'mousebutton'. Do these commands have different names on a Macbook? Or what should I try?

Hữu ích?

more options

Oh i'm sorry max.

I provided a possible solution for FireFox for Windows.

I dont know anything about FireFox for the mc apple.

Hữu ích?

more options

Thank you for showing that there likely is a way. If anyone knows how that works on mac, please let me know, I'd really appreciate it.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.