Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Pop-up window not showing on website

  • 1 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi cor-el

more options

I go to my bank's website and try to sign on. There is one box for my ID. When I click on it, an option my my saved ID shows up and my saved ID is populated in the box. That's it (see picture 1). There should be ANOTHER box for my password, but it doesn't show up.

If I use MS Edge, I go to the website and click on the sign-in box. A pop-up appears with 2 boxes, one for my ID and the other for my password (see picture 2). This is how it USED to work in Firefox, but it hasn't for a good month.

I use Privacy Badger, Ghostery, and BitDefender Anti-tracking on this site. They are all turned off and I still have problems. Also, I have the "Block pop-up windows" box UNCHECKED in Permissions.

How do I get back the previous setup?

Firefox version 87.0 (64 bit).

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (1)

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.