Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

more options

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Giải pháp được chọn

Bill said

I opened "Options" on the 3 Bar. I did not see "restart" so I went to Options. Right at the top of Options it says: "! Your browser is being managed by your organization."

Yes, you have one Enterprise Policy active, so that message is normal.

You didn't see "Restart With Add-ons Disabled..." on the Help menu? To use the "classic" Help menu, you can tap the Alt key or F10 function key to temporarily display the top menu bar.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

moonson said

I get Maps OK in safe mode

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

I have this problem, too, just out of the blue today 2 June 2021. I was able to use Google maps yesterday, before you forced some new release on me! This is BS!!! PLEASE Mozilla, will you fix this instead of making us try some arcane thing like safe mode or restart without addons? I REALLY don't want to switch browsers, but this might push me to the Dark Side...

more options

Hi kathyjanderson, do you sign in to Google using a company account? This message usually indicates a restriction imposed on a company account.

In case the problem is caused by a bum cookie or old files in the web cache, try clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first).

While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then close that tab and try loading Google Maps in a a new tab.

Any improvement?

  1. 1
  2. 2